Eigene Musik und Sound funktionieren nicht! :(

Ob Du Ideen und/oder Kommentare zu Forum und Editor hast oder Hilfe dazu benötigst, hier wirst Du fündig.

Modérateurs : ThePaSch, Codric, Mick

Eigene Musik und Sound funktionieren nicht! :( 

Message par Vera.Edgeworth » Jeu Mars 24, 2016 11:32 pm

Naja was meint der Editor mit Datei URL?
Und ich habe kein plan was ich da machen soll wie kann mir das einer erklären eben? :D
Image
Avatar de l’utilisateur
Vera.Edgeworth
 
Message(s) : 50
Inscription : Mer Mars 23, 2016 11:04 pm
Genre: Féminin
Langues parlées: Deutsch

Re: Eigene Musik und Sound funktionieren nicht! :( 

Message par DeeYo » Ven Mars 25, 2016 12:18 am

Der Datei-URL ist ein Link zu der Seite wo die Musik sich befindet. Zum Beispiel:
http://dl.dropbox.com/s/n78h01db2s5yavx/RaidAirhorn.mp3
Um eigene Musik zu benutzen, muss man sie zuerst irgendwohin hochladen oder schon hochgeladene Musikstücke wählen.
Image

Total times sued: 10328
Avatar de l’utilisateur
DeeYo
 
Message(s) : 936
Inscription : Ven Nov 23, 2012 4:21 pm
Localisation : Yes
Genre: Masculin
Langues parlées: Hungarian, English, some Russian, Spanish, German

Re: Eigene Musik und Sound funktionieren nicht! :( 

Message par Vera.Edgeworth » Ven Mars 25, 2016 12:20 am

Bei mir wird das aber Rot markiert wenn ich den link zum Dropbox verwende......
Image
Avatar de l’utilisateur
Vera.Edgeworth
 
Message(s) : 50
Inscription : Mer Mars 23, 2016 11:04 pm
Genre: Féminin
Langues parlées: Deutsch

Re: Eigene Musik und Sound funktionieren nicht! :( 

Message par DeeYo » Ven Mars 25, 2016 12:30 am

Bei Dropbox muss man den Sharelink ein bisschen verändern so dass es im Editor funktionieren könnte.
Normalerweise kriegt man so einen Link:
https://www.dropbox.com/s/n78h01db2s5ya ... n.mp3?dl=0
Lösch das s aus https, anstatt von "www" schreib "dl" und lösch das "?dl=0" am Ende. Der Link sollte nun so aussehen:
http://dl.dropbox.com/s/n78h01db2s5yavx/RaidAirhorn.mp3

Verändere deinen Link nach diesem Muster.
Image

Total times sued: 10328
Avatar de l’utilisateur
DeeYo
 
Message(s) : 936
Inscription : Ven Nov 23, 2012 4:21 pm
Localisation : Yes
Genre: Masculin
Langues parlées: Hungarian, English, some Russian, Spanish, German

Re: Eigene Musik und Sound funktionieren nicht! :( 

Message par Vera.Edgeworth » Ven Mars 25, 2016 12:50 am

Image
Avatar de l’utilisateur
Vera.Edgeworth
 
Message(s) : 50
Inscription : Mer Mars 23, 2016 11:04 pm
Genre: Féminin
Langues parlées: Deutsch

Re: Eigene Musik und Sound funktionieren nicht! :( 

Message par DeeYo » Ven Mars 25, 2016 8:36 am

Ja, hoffentlich wird das auch im Editor funktionieren.
Image

Total times sued: 10328
Avatar de l’utilisateur
DeeYo
 
Message(s) : 936
Inscription : Ven Nov 23, 2012 4:21 pm
Localisation : Yes
Genre: Masculin
Langues parlées: Hungarian, English, some Russian, Spanish, German

Re: Eigene Musik und Sound funktionieren nicht! :( 

Message par Vera.Edgeworth » Ven Mars 25, 2016 3:47 pm

Es funktioniert im Editor danke für die Erklärung ;)
Jetzt brauch ich nur noch Jemand der meine Sprites macht meine sehen nicht so gut aus :/
Image
Avatar de l’utilisateur
Vera.Edgeworth
 
Message(s) : 50
Inscription : Mer Mars 23, 2016 11:04 pm
Genre: Féminin
Langues parlées: Deutsch


Retour vers Kommentare, Ideen und Support

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité