Weiteres Problem mit </span>

Ob Du Ideen und/oder Kommentare zu Forum und Editor hast oder Hilfe dazu benötigst, hier wirst Du fündig.

Moderators: ThePaSch, Codric, Mick

Re: </span>-Tage 

Postby Nico1997i » Tue Jun 19, 2012 8:28 pm

Bilder hochladen geht zurzeit irgendwie nicht ... also beschreibe ich es mal:

Also es ist ein normales Textfeld aber wenn ich reinklicke sieht es ungefähr so aus:

<span> </span> </span> Te <span> <span> st </span> Test Test </span>

und so weiter ... und dann wenn ich meinen Fall spielen will laggt dadurch der Text und wird schnell angezeigt und abgehackt ... und das geht nur wenn man alles wieder entfernt ... das ist eine fette arbeit wie ich ein Opfer davon war ... jetzt muss ich alles ausbessern -.-"

Also so meine ich das !

:takethat: Nico1997i :portsman:
Image
User avatar
Nico1997i
 
Posts: 55
Joined: Sun Apr 01, 2012 11:51 am
Gender: Male
Spoken languages: Deutsch, Englisch, Lateinisch (teils)

Re: </span>-Tage 

Postby Mick » Tue Jun 19, 2012 8:43 pm

Funktioniert das auch bei anderen Fällen nicht richtig?
User avatar
Mick
Moderator
 
Posts: 6451
Joined: Sun May 29, 2011 10:29 pm
Location: Germany
Gender: Male
Spoken languages: English, German, some Italian, some French

Weiters Problem mit </span> 

Postby Nico1997i » Tue Jun 19, 2012 8:45 pm

Jetzt ist es noch schlimmer ! Ich hatte fast alles entfernt hab gespeichert jetzt steht noch mehr in den Textfeldern !

Eine Kopie aus einem meiner Textfeldern:

<span>WICHTIG<span id="dtx-highlighting-item" dtx-highlight-backgroundcolor="lime">E </span><span><span id="dtx-highlighting-item" dtx-highlight-backgroundcolor="yellow">INFO </span><span><span id="dtx-highlighting-item" dtx-highlight-backgroundcolor="magenta">VOR </span>D</span></span><span id="dtx-highlighting-item" dtx-highlight-backgroundcolor="lime">E<//span>M FALL !</span></span></span>

Das regt jetzt echt auf ! Was soll ich tun -.-" Ich war fast fertig und jetzt steht soetwas in JEDEM Textfeld -.-"

:objection: Nico1997i :gray:
Image
User avatar
Nico1997i
 
Posts: 55
Joined: Sun Apr 01, 2012 11:51 am
Gender: Male
Spoken languages: Deutsch, Englisch, Lateinisch (teils)

Re: Weiters Problem mit </span> 

Postby Gregory Edgeworth » Tue Jun 19, 2012 8:49 pm

Ach ja. Bei mir ist das auch passiert. Allerdings war das mit einem <u> Tag. Ich muste den Fall löschen, weil es sich nicht entfernen ließe. ._.
Image
~ Die Wahrheit kommt ans Licht! ~
User avatar
Gregory Edgeworth
 
Posts: 2252
Joined: Mon Sep 27, 2010 5:01 pm
Location: Germany
Gender: Male
Spoken languages: German, English

Re: Weiteres Problem mit </span> 

Postby ThePaSch » Tue Jun 19, 2012 8:50 pm

Ich habe die drei Threads für das selbe Problem zusammengeführt.

Ich kann Dir leider nicht helfen - das scheint irgendein seltsamer Bug zu sein. Ich werde mal Unas, den Programmierer von AAO, fragen.
Image
User avatar
ThePaSch
Moderator
 
Posts: 1221
Joined: Sun Jun 13, 2010 5:56 pm
Location: Germany
Gender: Male
Spoken languages: English, German (native)

Re: Weiteres Problem mit </span> 

Postby Nico1997i » Tue Jun 19, 2012 8:54 pm

Ja bitte frag Unas weil ich will den Fall nicht löschen weil ich schon so weit bin :SS Das währe echt blöd ! Dafür muss es doch irgendeine lösung geben ... was meinst du eigentlich mit <u> Tag Gregory E. ? Ich hoffe auf eine schnelle Antwort und as man es beheben kann ... bitte :gumshoe: :gumshoe: :gumshoe:

:eureka: Nico1997i :tigre:
Image
User avatar
Nico1997i
 
Posts: 55
Joined: Sun Apr 01, 2012 11:51 am
Gender: Male
Spoken languages: Deutsch, Englisch, Lateinisch (teils)

Re: Weiteres Problem mit </span> 

Postby Gregory Edgeworth » Tue Jun 19, 2012 8:58 pm

Mit dem <u> Tag meine ich den Unterstrichen Tag. :wink:

Der kam mal in einem englischen Fall und ich konnte ihn nicht entfernen --> Ich musste ihn löschen. ._.
Image
~ Die Wahrheit kommt ans Licht! ~
User avatar
Gregory Edgeworth
 
Posts: 2252
Joined: Mon Sep 27, 2010 5:01 pm
Location: Germany
Gender: Male
Spoken languages: German, English

Re: Weiteres Problem mit </span> 

Postby Mick » Tue Jun 19, 2012 8:59 pm

Nico1997i wrote:Ja bitte frag Unas weil ich will den Fall nicht löschen weil ich schon so weit bin :SS Das währe echt blöd ! Dafür muss es doch irgendeine lösung geben ... was meinst du eigentlich mit <u> Tag Gregory E. ? Ich hoffe auf eine schnelle Antwort und as man es beheben kann ... bitte :gumshoe: :gumshoe: :gumshoe:

:eureka: Nico1997i :tigre:

Keine Panik, es gibt kein Problem, das nicht gelöst werden kann. Wenn es hart auf hart kommt, muss der Text übertragen werden, wobei ich Dir gerne helfen kann. :wink: Aber sag mal, gibt es das Problem auch bei anderen Fällen?
User avatar
Mick
Moderator
 
Posts: 6451
Joined: Sun May 29, 2011 10:29 pm
Location: Germany
Gender: Male
Spoken languages: English, German, some Italian, some French

Re: Weiteres Problem mit </span> 

Postby ThePaSch » Tue Jun 19, 2012 9:01 pm

Ich habe Unas soeben kontaktiert. Ich melde mich hier, sobald die Antwort kommt.
Image
User avatar
ThePaSch
Moderator
 
Posts: 1221
Joined: Sun Jun 13, 2010 5:56 pm
Location: Germany
Gender: Male
Spoken languages: English, German (native)

Re: Weiteres Problem mit </span> 

Postby Nico1997i » Tue Jun 19, 2012 9:04 pm

Dankeschön :larry: Also bei meinem ersten Fall der ca. vor einem halben Jahr erstellt wurde ist da nichts ... ich habe aber auch nicht danach wieder gespeichert. Es ist ja erst seit gestern ... ich habe den 2. Fall bis vor einem halben jahr nicht mehr angerührt ... und habe vor 3 Tagen wieder angefangen weiterzumachen ... und seit Gestern Abend hab ich dieses Problem ... // Danke The PaSch :nod:

:holdit: Nico1997i :hotti:
Image
User avatar
Nico1997i
 
Posts: 55
Joined: Sun Apr 01, 2012 11:51 am
Gender: Male
Spoken languages: Deutsch, Englisch, Lateinisch (teils)

Re: Weiteres Problem mit </span> 

Postby Mick » Tue Jun 19, 2012 9:09 pm

Mach mal einen neuen Fall auf und sieh nach, ob es bei deinen anderen Fällen genauso ist. Egal, was Du in die Frames reinschreibst, es reichen auch einfach 8 oder 9 Stück, um das zu prüfen.
User avatar
Mick
Moderator
 
Posts: 6451
Joined: Sun May 29, 2011 10:29 pm
Location: Germany
Gender: Male
Spoken languages: English, German, some Italian, some French

Re: Weiteres Problem mit </span> 

Postby Nico1997i » Tue Jun 19, 2012 9:17 pm

Jetzt scheint nichts mehr zu sein ... echt komisch ... :?: Und jetzt wo ich in meinem jetzigen Fall geschaut hab hat sich das was in dem Texfeld stand zu dem hier verändert:

<span>WICHTIG<span>E </span><span><span>INFO </span><span><span>VOR </span>D</span></span><span>E<!--/span-->M FALL !</span></span><!--/span-->

Langsam wird das echt unheimlich >.<

:takethat: Nico1997i :jake:
Image
User avatar
Nico1997i
 
Posts: 55
Joined: Sun Apr 01, 2012 11:51 am
Gender: Male
Spoken languages: Deutsch, Englisch, Lateinisch (teils)

Re: Weiteres Problem mit </span> 

Postby Mick » Tue Jun 19, 2012 9:21 pm

Dann heißt es wohl, abwarten und Tee trinken, bis die Antwort von Unas kommt. Solange: Keine Panik. :wink:
User avatar
Mick
Moderator
 
Posts: 6451
Joined: Sun May 29, 2011 10:29 pm
Location: Germany
Gender: Male
Spoken languages: English, German, some Italian, some French

Re: Weiteres Problem mit </span> 

Postby Nico1997i » Tue Jun 19, 2012 9:23 pm

Okay ... danke für die ganze Hilfe :nod: Ihr seid echt die besten ! :sawhit:

:objection: Nico1997i :pearlhappy:
Image
User avatar
Nico1997i
 
Posts: 55
Joined: Sun Apr 01, 2012 11:51 am
Gender: Male
Spoken languages: Deutsch, Englisch, Lateinisch (teils)

Re: Weiteres Problem mit </span> 

Postby Nico1997i » Wed Jun 20, 2012 4:12 pm

Noch nichts neues ?? :gumshoe:

:holdit: Nico1997i :yogi:
Image
User avatar
Nico1997i
 
Posts: 55
Joined: Sun Apr 01, 2012 11:51 am
Gender: Male
Spoken languages: Deutsch, Englisch, Lateinisch (teils)

PreviousNext

Return to Kommentare, Ideen und Support

Who is online

Users browsing this forum: No registered users and 1 guest