Falsche Beweiße

Ob Du Ideen und/oder Kommentare zu Forum und Editor hast oder Hilfe dazu benötigst, hier wirst Du fündig.

Modérateurs : ThePaSch, Codric, Mick

Falsche Beweiße 

Message par Nico1997i » Mar Sep 04, 2012 10:05 pm

Hallo,

Bei meinem Fall sind aufeinmal alle Beweiße auf einer anderen Nummer ... ich habe z.b. eingestellt man soll die Pistole präsentieren aber dann wenn ich den Fall spiele muss man einen ganz anderen Beweiß präsentieren obwohl ich die Pistole eingestellt hab ! Im Editor ist alles richtig doch wenn ichs spiele ist alles falsch ! Ich brauche dringend hilfe !! ... :gray:

:objection:
Nico1997i :larry:
Image
Avatar de l’utilisateur
Nico1997i
 
Message(s) : 55
Inscription : Dim Avr 01, 2012 11:51 am
Genre: Masculin
Langues parlées: Deutsch, Englisch, Lateinisch (teils)

Re: Falsche Beweiße 

Message par Mick » Mar Sep 04, 2012 10:11 pm

Bist Du absolut sicher, dass Du die richtige Nummer eintragen hast? Wenn Du Beweise löschst, bleibt die ID trotz allem erhalten.

Beweis 1
Beweis 2
Beweis 3

Wenn Du jetzt Beweis 2 löschst, ist er weg. Der neue Beweis hat dann zwangsweise die ID 3. Die ID kannst Du links neben dem Beweis einsehen. Überprüfe mal, ob die IDs mit denen, die Du bei den Aktionen eingegeben hast, übereinstimmen. :)
Avatar de l’utilisateur
Mick
Moderator
 
Message(s) : 6451
Inscription : Dim Mai 29, 2011 10:29 pm
Localisation : Germany
Genre: Masculin
Langues parlées: German, English, some Italian, some French

Re: Falsche Beweiße 

Message par Nico1997i » Mar Sep 04, 2012 10:16 pm

Ich weiß ! Ich habe überall nachgeschaut ! Ich habe die Nummer 10 mal überprüft ! Es sind die gleichen Nummer ! Trotzdem muss ich das eine mal anstatt Beweiß 2 -> Beweiß 4 präsentieren.

:holdit:
Nico1997i :godot:
Image
Avatar de l’utilisateur
Nico1997i
 
Message(s) : 55
Inscription : Dim Avr 01, 2012 11:51 am
Genre: Masculin
Langues parlées: Deutsch, Englisch, Lateinisch (teils)

Re: Falsche Beweiße 

Message par Mick » Mar Sep 04, 2012 10:17 pm

Nutzt Du immer noch Google Chrome?
Avatar de l’utilisateur
Mick
Moderator
 
Message(s) : 6451
Inscription : Dim Mai 29, 2011 10:29 pm
Localisation : Germany
Genre: Masculin
Langues parlées: German, English, some Italian, some French

Re: Falsche Beweiße 

Message par Nico1997i » Mar Sep 04, 2012 10:20 pm

Ich habs am Anfang mit Safari gemacht ... dann als ichs bemerkt habe mit Google Chrome ... und mit Firefox trau ich mich nicht weil sonst wieder diese nervigen <spans/> kommen können :S
Image
Avatar de l’utilisateur
Nico1997i
 
Message(s) : 55
Inscription : Dim Avr 01, 2012 11:51 am
Genre: Masculin
Langues parlées: Deutsch, Englisch, Lateinisch (teils)

Re: Falsche Beweiße 

Message par Mick » Mar Sep 04, 2012 10:45 pm

Ich frage im Englischen Forum nach, wie es mit Safari steht. :?
Avatar de l’utilisateur
Mick
Moderator
 
Message(s) : 6451
Inscription : Dim Mai 29, 2011 10:29 pm
Localisation : Germany
Genre: Masculin
Langues parlées: German, English, some Italian, some French

Re: Falsche Beweiße 

Message par Nico1997i » Mar Sep 04, 2012 10:46 pm

Okay ... ich bin ja dann in Google Chrome nochmal gegangen und habs da nochmal gespeichert ... aber genau das gleiche ... :S
Image
Avatar de l’utilisateur
Nico1997i
 
Message(s) : 55
Inscription : Dim Avr 01, 2012 11:51 am
Genre: Masculin
Langues parlées: Deutsch, Englisch, Lateinisch (teils)

Re: Falsche Beweiße 

Message par Mono » Mar Sep 04, 2012 10:58 pm

Vielleicht hast du beim Beweis präsentieren die falschen Nachrichten-IDs eingegeben im Editor?
Image
Image
Avatar de l’utilisateur
Mono
 
Message(s) : 6231
Inscription : Sam Juil 16, 2011 9:34 pm
Localisation : The Purest Sky and Sea
Genre: Masculin
Langues parlées: German, English

Re: Falsche Beweiße 

Message par Nico1997i » Mar Sep 04, 2012 11:09 pm

Ich sagte doch ich habe die Nummer 10 mal überprüft ! Es stimmt alles im Editor ! Doch wenn ichs spiele stimmts nicht mehr :S
Image
Avatar de l’utilisateur
Nico1997i
 
Message(s) : 55
Inscription : Dim Avr 01, 2012 11:51 am
Genre: Masculin
Langues parlées: Deutsch, Englisch, Lateinisch (teils)

Re: Falsche Beweiße 

Message par Mono » Mer Sep 05, 2012 6:44 am

Ich meine die Nachrichten-ID, nicht die Beweis-ID. Außerdem, hast du es schon mal mit einem anderem Beweis probiert außer Beweis 4?
Image
Image
Avatar de l’utilisateur
Mono
 
Message(s) : 6231
Inscription : Sam Juil 16, 2011 9:34 pm
Localisation : The Purest Sky and Sea
Genre: Masculin
Langues parlées: German, English

Re: Falsche Beweiße 

Message par Mick » Mer Sep 05, 2012 8:45 am

Die einzige Antwort auf meine Frage kam von Evolina (die zufälligerweise auch eine Deutsche Userin ist):
Ich habe viele Fälle mit Safari gemacht [...] und ich kann mich nicht an diesen Bug erinnern. Ich bin mir aber auch nicht sicher ob ich sie mit Safari erstellt habe oder bloß von Firefox später zu Safari gewechselt bin.

Erstelle mal mit Safari einen neuen Fall und mache irgendeine zusammenhangslose Beweispräsentation. Mach z.B. 8 leere Beweise und lass einen davon vorgelegt werden. Damit kann man zumindest herausfinden, ob es an Safari liegt, dass der Editor die IDs verwechselt.
Avatar de l’utilisateur
Mick
Moderator
 
Message(s) : 6451
Inscription : Dim Mai 29, 2011 10:29 pm
Localisation : Germany
Genre: Masculin
Langues parlées: German, English, some Italian, some French

Re: Falsche Beweiße 

Message par ThePaSch » Mer Sep 05, 2012 10:01 am

Um welchen Fall handelt es sich denn? Ich würde dann mal einen Blick hineinwerfen.
Image
Avatar de l’utilisateur
ThePaSch
Moderator
 
Message(s) : 1221
Inscription : Dim Juin 13, 2010 5:56 pm
Localisation : Germany
Genre: Masculin
Langues parlées: English, German (native)

Re: Falsche Beweiße 

Message par Nico1997i » Mer Sep 05, 2012 12:37 pm

Der Fall heißt "Prozess der Freundinnen" !

An den Nachrichten ID liegts auch nicht das habe ich gestern auch gedacht aber ich habe nachgeschaut ... es ist alles normal ... :S
Image
Avatar de l’utilisateur
Nico1997i
 
Message(s) : 55
Inscription : Dim Avr 01, 2012 11:51 am
Genre: Masculin
Langues parlées: Deutsch, Englisch, Lateinisch (teils)

Re: Falsche Beweiße 

Message par ThePaSch » Mer Sep 05, 2012 4:43 pm

Bei welchen Frames tritt das Problem denn auf?
Image
Avatar de l’utilisateur
ThePaSch
Moderator
 
Message(s) : 1221
Inscription : Dim Juin 13, 2010 5:56 pm
Localisation : Germany
Genre: Masculin
Langues parlées: English, German (native)

Re: Falsche Beweiße 

Message par Nico1997i » Mer Sep 05, 2012 6:53 pm

Ab Frame 802 im Kreuzverhör mit Lotta Hart ... Ab da sind alle Beweiße auf der falschen Nummer ! :S
Image
Avatar de l’utilisateur
Nico1997i
 
Message(s) : 55
Inscription : Dim Avr 01, 2012 11:51 am
Genre: Masculin
Langues parlées: Deutsch, Englisch, Lateinisch (teils)

Suivant

Retour vers Kommentare, Ideen und Support

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité